aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9a08b4a..9c656f6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ build = "src/build.rs"
[dependencies]
axum = { version = "0.5.13", features = ["json", "tower-log"] }
-axum-extra = { version = "0.3.6", features = ["spa"] }
+axum-extra = { version = "0.3.6", features = ["spa", "cookie", "cookie-private"] }
color-eyre = "0.6.2"
hyper = { version = "0.14.20", features = ["full"] }
serde = { version = "1.0.139", features = ["derive"] }
@@ -22,6 +22,9 @@ tracing = "0.1.35"
tracing-subscriber = { version = "0.3.14", features = ["env-filter"] }
axum-macros = "0.2.3"
chrono = "0.4.19"
+ulid = "0.6.0"
+async-session = "3.0.0"
+bcrypt = "0.13.0"
[dependencies.sqlx]
version = "0.6"