diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 15 |
1 files changed, 15 insertions, 0 deletions
@@ -29,11 +29,15 @@ features = [ "model", "standard_framework", "utils", + "collector", ] [dependencies.poise] git = "https://github.com/kangalioo/poise" branch = "master" +features = [ + "collector" + ] [dependencies.tokio] version = "1" @@ -49,3 +53,14 @@ features = [ "derive" ] [dependencies.serde_json] version = "1" + +[dependencies.sqlx] +version = "0.5" +features = [ + "runtime-tokio-rustls", + "postgres", + "uuid", + "chrono", + "migrate", + "macros", +] |