aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 88342e4..a21e76d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,11 +12,18 @@ log = "0.4"
tracing = "0.1"
tracing-subscriber = "0.2"
+thiserror = "1"
+color-eyre = "0.6"
+
rand = "0.8"
reqwest = "0.11"
chrono = { version = "0.4", features = ["serde"] }
+regex = "1"
+
+futures = "0.3"
+
[dependencies.serenity]
git = "https://github.com/serenity-rs/serenity"
branch = "next"