aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-07-09 22:27:43 -0400
committerCara Salter <cara@devcara.com>2022-07-09 22:42:41 -0400
commit5429fcc0859c93da965e91e94e6676c2e6cdd24e (patch)
tree3adda02260db5a63f1b5dec706f39b99b4b6ac4f /Cargo.toml
parentec087f3d08f5861b6ffcce00a632858a57c86d31 (diff)
downloadsolarlib-5429fcc0859c93da965e91e94e6676c2e6cdd24e.tar.gz
solarlib-5429fcc0859c93da965e91e94e6676c2e6cdd24e.zip
colony: Initial cloud-init support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0e9dbb..75453ba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "solarlib"
-version = "1.5.0"
+version = "1.6.0"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -15,6 +15,7 @@ thiserror = "1"
rand = "0.8"
mac_address = "1"
+ulid = { version = "0.6.0", features = ["serde"] }
[dependencies.serde]
version = "1"