aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c1a8255..0b2ead9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,6 +21,10 @@ kankyo = "0.3"
axum-macros = "0.2"
+paseto = "2"
+
+rand = "0.8"
+
[dependencies.solarlib]
git = "https://git.carathe.dev/solard/solarlib"
branch = "master"
@@ -52,3 +56,9 @@ features = [
"json",
"blocking"
]
+
+[dependencies.uuid]
+version = "1"
+features = [
+ "v4"
+]