aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-06-10 14:40:56 -0400
committerCara Salter <cara@devcara.com>2022-06-10 14:40:56 -0400
commit4c044c28559f356883e4ab3cec437bbb20ce7f89 (patch)
treee8f697b87a56726689088c2127aba297276e3ffe /Cargo.toml
parentf64edeb631bfdefcd757483d7dfbe204daabf1ab (diff)
downloadsolard-4c044c28559f356883e4ab3cec437bbb20ce7f89.tar.gz
solard-4c044c28559f356883e4ab3cec437bbb20ce7f89.zip
planets: Create new planets
Star systems in the palm of your keyboard!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5da2d83..c1a8255 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,8 +19,10 @@ thiserror = "1"
kankyo = "0.3"
+axum-macros = "0.2"
+
[dependencies.solarlib]
-git = "https://git.carathe.dev/muirrum/solarlib"
+git = "https://git.carathe.dev/solard/solarlib"
branch = "master"
[dependencies.serde]
@@ -43,3 +45,10 @@ features = [ "full" ]
[dependencies.tokio]
version = "1"
features = [ "full" ]
+
+[dependencies.reqwest]
+version = "0.11"
+features = [
+ "json",
+ "blocking"
+]