summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 29629f2..7cf3e27 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,9 @@ eyre = "0.6"
tabular = "0.2"
+xdg = "2"
+serde_json = "1"
+
[dependencies.solarlib]
git = "https://git.carathe.dev/solard/solarlib"
branch = "master"
@@ -29,3 +32,9 @@ features = [
"blocking",
"json"
]
+
+[dependencies.serde]
+version = "1"
+features = [
+ "derive"
+]