summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index dfd7db7..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ pkgs ? import <nixpkgs> {} }:
-
-let
- sources = import ./nix/sources.nix;
- pkgs = import sources.nixpkgs {};
- rust = import ./nix/rust.nix { inherit sources; };
-in
-pkgs.mkShell {
- buildInputs = [
- pkgs.hello
- rust
-
- # keep this line if you use bash
- pkgs.bashInteractive
- ];
-}