summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2021-12-17 19:57:03 -0500
committerCara Salter <cara@devcara.com>2021-12-17 19:57:03 -0500
commitef01d3badb9765271a5bf55a4f0702b68f099e2e (patch)
tree19cfe6d0409418dcaa9bd15635cd71d003f74a4d /Cargo.toml
downloadsite-ef01d3badb9765271a5bf55a4f0702b68f099e2e.tar.gz
site-ef01d3badb9765271a5bf55a4f0702b68f099e2e.zip
Initial commit [WIP]
Some routing exists. Still needs templating etc Signed-off-by: Cara Salter <cara@devcara.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..d4b8657
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "site"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+warp = "0.3"
+comrak = "0.12"
+ructe = "0.13"
+color-eyre = "0.5"
+kankyo = "0.3"
+
+[dependencies.tokio]
+version = "1"
+features = ["full"]