aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9c656f6..b055fd1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ build = "src/build.rs"
[dependencies]
axum = { version = "0.5.13", features = ["json", "tower-log"] }
-axum-extra = { version = "0.3.6", features = ["spa", "cookie", "cookie-private"] }
+axum-extra = { version = "0.3.6", features = ["spa", "cookie", "cookie-private", "cookie-signed"] }
color-eyre = "0.6.2"
hyper = { version = "0.14.20", features = ["full"] }
serde = { version = "1.0.139", features = ["derive"] }