summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a11b330..8290111 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,3 +43,12 @@ features = [ "full" ]
[dependencies.tokio]
version = "1"
features = [ "full" ]
+
+[dependencies.sqlx]
+version = "0.5"
+features = [
+ "runtime-tokio-rustls",
+ "postgres",
+ "macros",
+ "migrate"
+]