summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-05-29 23:47:06 -0400
committerCara Salter <cara@devcara.com>2022-05-29 23:47:06 -0400
commit7ba652e291bb52d97faa6d21e7821a64664a00ae (patch)
treed4a72c7bb963eee67dc3a2a92bf5e758e6083e41 /Cargo.toml
parent67be3f2678c86f8e494197c098f68fe0a1882955 (diff)
downloadhomeworld-7ba652e291bb52d97faa6d21e7821a64664a00ae.tar.gz
homeworld-7ba652e291bb52d97faa6d21e7821a64664a00ae.zip
handlers: Implement CRD handlers
Update handler was removed for now. Also postgres!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a11b330..8290111 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,3 +43,12 @@ features = [ "full" ]
[dependencies.tokio]
version = "1"
features = [ "full" ]
+
+[dependencies.sqlx]
+version = "0.5"
+features = [
+ "runtime-tokio-rustls",
+ "postgres",
+ "macros",
+ "migrate"
+]