aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e17a57c..44b16bc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,19 +18,22 @@ reqwest = "0.11"
chrono = { version = "0.4", features = ["serde"] }
[dependencies.serenity]
-version = "0.10"
+git = "https://github.com/serenity-rs/serenity"
+branch = "next"
default-features = false
features = [
"rustls_backend",
"cache",
"client",
- "framework",
"gateway",
"model",
- "standard_framework",
"utils",
"collector",
]
+[patch.crates-io.serenity]
+git = "https://github.com/serenity-rs/serenity"
+branch = "next"
+
[dependencies.poise]
git = "https://github.com/kangalioo/poise"