aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2023-03-27 11:53:41 -0400
committerCara Salter <cara@devcara.com>2023-03-27 11:53:41 -0400
commitc8befe7c95b18869f995c4f2cbc2f4cf9c91924f (patch)
treede1c309c0119ea2b101c65b2b040956873e2b48b /src/CMakeLists.txt
download142bot-c8befe7c95b18869f995c4f2cbc2f4cf9c91924f.tar.gz
142bot-c8befe7c95b18869f995c4f2cbc2f4cf9c91924f.zip
initial commit
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
new file mode 100644
index 0000000..9dedc42
--- /dev/null
+++ b/src/CMakeLists.txt
@@ -0,0 +1,5 @@
+add_executable(142bot main.cpp)
+
+include_directories(include)
+
+target_link_libraries(142bot clog dpp)