diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 19 |
1 files changed, 19 insertions, 0 deletions
@@ -5,14 +5,33 @@ edition = "2021" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html +build = "src/build.rs" + [dependencies] virt = { git = "https://gitlab.com/libvirt/libvirt-rust.git", rev = "10456b6e59ec73e8ef418cf0a29a9bf33be8ded6" } thiserror = "1" +rand = "0.8" +mac_address = "1" + [dependencies.serde] version = "1" features = [ "derive" ] + +[dependencies.tokio] +version = "1" +features = [ "full" ] + +[dependencies.uuid] +version = "1" +features = [ + "serde", + "v4" + ] + +[build-dependencies] +ructe = "0.14" |