aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-04-12 13:30:15 -0400
committerCara Salter <cara@devcara.com>2022-04-12 13:30:15 -0400
commit1fef014508c915b388de371583b0a869684fc7ea (patch)
tree9f2f4c04c472e0883055a8b23a71f724c503ee04 /Cargo.toml
parent34af52c58daae7ad75c0871e88e7b937fcd078fb (diff)
downloadsolarlib-1fef014508c915b388de371583b0a869684fc7ea.tar.gz
solarlib-1fef014508c915b388de371583b0a869684fc7ea.zip
Add `House` definition and impls
Also rename modules to make more sense with the theme
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7d4c363..3b329be 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,12 @@ edition = "2021"
[dependencies]
-virt = "0.2"
+virt = { git = "https://gitlab.com/libvirt/libvirt-rust.git", rev = "10456b6e59ec73e8ef418cf0a29a9bf33be8ded6" }
thiserror = "1"
+
+[dependencies.serde]
+version = "1"
+features = [
+ "derive"
+]