aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4142ce..9c48942 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,13 @@ tracing-subscriber = { version = "0.3", features = [ "env-filter" ] }
tower = { version = "0.4", features = [ "util", "timeout" ] }
tower-http = { version = "0.3", features = [ "add-extension", "trace" ] }
+color-eyre = "0.6"
+eyre = "0.6"
+
+thiserror = "1"
+
+kankyo = "0.3"
+
[dependencies.waifulib]
git = "https://git.carathe.dev/muirrum/waifulib"
branch = "master"