aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-04-27 14:44:33 -0400
committerCara Salter <cara@devcara.com>2022-04-27 14:44:33 -0400
commitbc3132f22f3470d8b1d8189e23393d3bb4577480 (patch)
treeb8d6466e4191a4e7e5e4a755102e82ffbff56b36 /Cargo.toml
parent9696669ff126cd2bcbc31e90651b464432b7947f (diff)
downloadsolard-bc3132f22f3470d8b1d8189e23393d3bb4577480.tar.gz
solard-bc3132f22f3470d8b1d8189e23393d3bb4577480.zip
List waifus
Also use environment variables and new error types
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4142ce..9c48942 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,13 @@ tracing-subscriber = { version = "0.3", features = [ "env-filter" ] }
tower = { version = "0.4", features = [ "util", "timeout" ] }
tower-http = { version = "0.3", features = [ "add-extension", "trace" ] }
+color-eyre = "0.6"
+eyre = "0.6"
+
+thiserror = "1"
+
+kankyo = "0.3"
+
[dependencies.waifulib]
git = "https://git.carathe.dev/muirrum/waifulib"
branch = "master"