summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCara Salter <cara@devcara.com>2022-06-28 16:45:16 -0400
committerCara Salter <cara@devcara.com>2022-06-28 16:45:16 -0400
commit06b1533c226627950b57dc7c71a2d9baede85707 (patch)
treee98490f919ed422f95b63d3b1e303a73f215b1a6 /Cargo.toml
parenta764356ba2934c8bc6114d079e687407dba7ccce (diff)
downloadsolarctl-06b1533c226627950b57dc7c71a2d9baede85707.tar.gz
solarctl-06b1533c226627950b57dc7c71a2d9baede85707.zip
auth: Login command and user authentication0.3.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 29629f2..7cf3e27 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,9 @@ eyre = "0.6"
tabular = "0.2"
+xdg = "2"
+serde_json = "1"
+
[dependencies.solarlib]
git = "https://git.carathe.dev/solard/solarlib"
branch = "master"
@@ -29,3 +32,9 @@ features = [
"blocking",
"json"
]
+
+[dependencies.serde]
+version = "1"
+features = [
+ "derive"
+]